Animate v.2004

Launch VoteWorld
Before launching VoteWorld make sure you have at least JRE 1.4.2 and Java Web Start Installed on your computer. Read the System Requirements for more information.

VoteWorld v.2005 Custom Data Instructions can be found in the VoteWorld Researcher Guide.